Anyone having trouble with the site today?

Discuss general AAM topics here

Moderator: FieldMarshall Ober

dano903
The King
The King
Posts: 4887
Joined: Sat Mar 26, 2011 5:08 am

Re: Anyone having trouble with the site today?

Unread post by dano903 » Sat Apr 06, 2013 3:10 am

no tissues...I mean issues!

dano903
The King
The King
Posts: 4887
Joined: Sat Mar 26, 2011 5:08 am

Re: Anyone having trouble with the site today?

Unread post by dano903 » Sun Apr 07, 2013 6:33 am

one short issue with the site around 10:25 pst for me.

curtm1911
Member
Member
Posts: 845
Joined: Wed Aug 24, 2011 4:42 pm
Location: Scottsdale, Arizona Where Winters are like Summer & Summer is 3 Digits Hot & 4 Letter Words

Re: Anyone having trouble with the site today?

Unread post by curtm1911 » Thu Apr 18, 2013 9:41 pm

curtm1911 wrote:I had some problems today, 3/27, trying to log in. It would just keep going back to the log in page after typing in my password. It was a repeating cycle, type in name & password, click the log in box, cycle back to the log in page. This has happened before to me. Sometimes I can go back to an old email notification to log in & other times it just keeps repeating this problem. Has anyone else ever had this happen to them?

This ugly little problem resurfaced on me again today, 4/18. Don't know why it does it but it is a PITA when it occurs. Today I got around it by going back in the history to get to a prior day's log in.

User avatar
pfclt
Member
Member
Posts: 1047
Joined: Sat Mar 26, 2011 4:35 am
Location: In my attic - in another world - looking

Re: Anyone having trouble with the site today?

Unread post by pfclt » Thu Apr 18, 2013 11:51 pm

I had trouble a day or so ago...........
Image

dano903
The King
The King
Posts: 4887
Joined: Sat Mar 26, 2011 5:08 am

Re: Anyone having trouble with the site today?

Unread post by dano903 » Fri Apr 19, 2013 2:49 am

I had one issue that I knew about for about 2 minutes.

User avatar
Ace of Aces
Mod
Mod
Posts: 1230
Joined: Thu Feb 16, 2012 9:24 pm
Location: Portland, OR

Re: Anyone having trouble with the site today?

Unread post by Ace of Aces » Tue Apr 23, 2013 11:56 pm

I was just now able to access the site after a General Error that started yesterday afternoon. Judging by the lack of new posts, this must've been a problem for everyone.
[align=center]ImageImage - - - - - - - - - - - - - - - - - - - - - - - - - - - - - ImageImage[/align]

bigbake132
Member
Member
Posts: 63
Joined: Mon Dec 10, 2012 9:13 pm
Location: Michigan
Contact:

Re: Anyone having trouble with the site today?

Unread post by bigbake132 » Wed Apr 24, 2013 12:37 am

I couldn't get on yesterday due to an error

User avatar
Scub
Member
Member
Posts: 1084
Joined: Thu Mar 15, 2012 3:16 pm
Location: Norway, where you meet Santa Claus and polar bears on a daily basis

Re: Anyone having trouble with the site today?

Unread post by Scub » Wed Apr 24, 2013 12:44 am

Me too, got info fro Ober on the forumini, Happy it didt last for many days :-)
Google Translate
I am from Norway, Bear with me !! ;-)

http://wotlabs.net/sig_cust/FFFFFF/7070 ... nature.png

User avatar
FieldMarshall Ober
Founder
Founder
Posts: 5058
Joined: Tue Mar 22, 2011 7:37 pm
Location: OK, Its late july and summer is over in Canada....it was 3 days this year!
Contact:

Re: Anyone having trouble with the site today?

Unread post by FieldMarshall Ober » Wed Apr 24, 2013 1:56 am

Sorry guys but we've grown again and have surpassed the capability of our server for a second time. Basically we generate more traffic than our low volume server can handle. We are upgrading and streamlining to be more efficient. I would rather stay on the shared server due to costs being a fraction of the cost of a dedicated server. So we will be experimenting the next day or so on streamlining so don't be alarmed if things are down again, they will return.

Cheers
Ober
"Maybe there are 5,000, maybe 10,000 Nazi bastards in their concrete foxholes before the Third Army. Now if Ike stops holding Monty's hand and gives me some supplies, I'll go through the Siegfried Line like %*$# through a goose."
~Gen. G.S. Patton

Image

User avatar
FieldMarshall Ober
Founder
Founder
Posts: 5058
Joined: Tue Mar 22, 2011 7:37 pm
Location: OK, Its late july and summer is over in Canada....it was 3 days this year!
Contact:

Re: Anyone having trouble with the site today?

Unread post by FieldMarshall Ober » Sun Apr 28, 2013 10:22 pm

The site has been upgraded and seems to be working well. The issues with attachments and Video have been resolved. Things have been streamlined a bit to keep traffic manageable but all the essentials are still here. Let me know if you stumble across any issues.
"Maybe there are 5,000, maybe 10,000 Nazi bastards in their concrete foxholes before the Third Army. Now if Ike stops holding Monty's hand and gives me some supplies, I'll go through the Siegfried Line like %*$# through a goose."
~Gen. G.S. Patton

Image

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests