Anyone having trouble with the site today?

Discuss general AAM topics here

Moderator: FieldMarshall Ober

User avatar
Centurion
Member
Member
Posts: 518
Joined: Thu Feb 02, 2012 1:10 am
Location: At the Eastern edge of the Monacan Nation

Re: Anyone having trouble with the site today?

Unread post by Centurion » Sat Aug 17, 2013 12:10 am

curtm1911 wrote:
dano903 wrote:I had two General errors the last few days. Short amount of time.

I thought this guy had been Court Martialed by now.........:D
:lol: Good one curt... I have had no trouble at all.
A piece of spaghetti or a military unit can only be led from the front end. George S. Patton

Image
Nissan lover and Ace of Base fan
A.K.A.: Centurion24

dano903
The King
The King
Posts: 4909
Joined: Sat Mar 26, 2011 5:08 am

Re: Anyone having trouble with the site today?

Unread post by dano903 » Sat Aug 17, 2013 4:44 pm

forumini? anyone having problems connecting there?

User avatar
FieldMarshall Ober
Founder
Founder
Posts: 5066
Joined: Tue Mar 22, 2011 7:37 pm
Location: OK, Its late july and summer is over in Canada....it was 3 days this year!
Contact:

Re: Anyone having trouble with the site today?

Unread post by FieldMarshall Ober » Wed Jun 11, 2014 5:06 pm

The site seems to be running slowly today on one of my computers, anyone else??????
"Maybe there are 5,000, maybe 10,000 Nazi bastards in their concrete foxholes before the Third Army. Now if Ike stops holding Monty's hand and gives me some supplies, I'll go through the Siegfried Line like %*$# through a goose."
~Gen. G.S. Patton

Image

curtm1911
Member
Member
Posts: 845
Joined: Wed Aug 24, 2011 4:42 pm
Location: Scottsdale, Arizona Where Winters are like Summer & Summer is 3 Digits Hot & 4 Letter Words

Re: Anyone having trouble with the site today?

Unread post by curtm1911 » Wed Jun 11, 2014 6:11 pm

My browser was unable to even find the forum for awhile, but it seems to be working now.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests